Site Information > Sigs & Site Support

Occasional error when browsing the site

(1/4) > >>

TheBeatlesPkmnFan42:
Hello! Every so often I've been getting an error on here while trying to browse. The error is an all white screen with the following text displayed in the upper left corner:

"Table 'smf_sessions' is marked as crashed and should be repaired"

I asked in a pony Discord server I'm in if anybody else was experiencing this issue and someone said they're getting it too, so it's not an issue on my end. Does anyone know why this is happening?

I also seem unable to log out. After getting the error I closed my browser and reopened it to see if it would solve the problem, it temporarily did, and I went to try logging out to maybe see if logging out and back in would solve it more permanently when I was still wondering if it was on my end. But I get a different error when trying to do that.

ZeldaTheSwordsman:

--- Quote from: TheBeatlesPkmnFan42 on January 26, 2021, 04:07:16 AM ---Hello! Every so often I've been getting an error on here while trying to browse. The error is an all white screen with the following text displayed in the upper left corner:

"Table 'smf_sessions' is marked as crashed and should be repaired"

I asked in a pony Discord server I'm in if anybody else was experiencing this issue and someone said they're getting it too, so it's not an issue on my end. Does anyone know why this is happening?

I also seem unable to log out. After getting the error I closed my browser and reopened it to see if it would solve the problem, it temporarily did, and I went to try logging out to maybe see if logging out and back in would solve it more permanently when I was still wondering if it was on my end. But I get a different error when trying to do that.

--- End quote ---
I'm having the same smf_sessions error...

Aflame:
me to I can't send messages says my session timed out  and I can't  log out properly  :(

PinkieLopBun:
I was getting it last night. I just got on, so I don't know if it's still happening (although the previous post suggests it is).

banditpony:
I'm fairly sure it's an issue with the forum or host.. not a user issue. So we'll just have to wait for someone to fix it.

Navigation

[0] Message Index

[#] Next page

Go to full version