The MLP Arena

Site Information => Sigs & Site Support => Topic started by: sparkleset80 on December 27, 2013, 03:36:47 PM

Title: What am I doing wrong? Sidebars won't open and close
Post by: sparkleset80 on December 27, 2013, 03:36:47 PM
I have certain things on my sidebar minimized, for example: Arena Shoutbox, Arena Poll, User Info. I went to click open the shoutbox and it won't open! I don't know what to do... :(
Title: Re: What am I doing wrong? Sidebars won't open and close
Post by: SourdoughStomper on December 27, 2013, 03:44:32 PM
That's a new one on me. I know sometimes people have the whole sidebar disappear because they mistakenly click the visitors can't see pics , please register or login
 button, but it sounds like you are describing something different.

My initial suggestions might be to clear history/cache and maybe change the Arena theme to see if the problem persists. Are you using a computer or a gadget (iphone, etc)?

In the meanwhile, I'll go look at the membergroup permissions. They've been a little fiddly lately.
Title: Re: What am I doing wrong? Sidebars won't open and close
Post by: sparkleset80 on December 27, 2013, 07:42:11 PM
I tried again. Changed the layout look and everything. I am using a laptop. The only way I can close/open the sidebar is when I'm logged out of the arena.

Another thing I just noticed... I can no longer add smiley's or change colors or my text!! Oh no this is not good. All those options are completely gone.
Title: Re: What am I doing wrong? Sidebars won't open and close
Post by: Kiwi on December 27, 2013, 08:10:43 PM
Everything seems to be working for me.... questions for you:

-has anything changed with your laptops settings recently? and updates or upgrades, new programs or setting changes?

-what browser are you using? sometimes Internet Explorer doesn't like websites. If you are using IE, try turning on the compatibility mode.

Try a different browser, and try a different computer if possible. See if it's still doing the same things.
Title: Re: What am I doing wrong? Sidebars won\'t open and close
Post by: sparkleset80 on December 27, 2013, 08:20:56 PM
Ok so I was using Firefox and then changed to Internet Explorer and now everything works. That's so weird cause I always use Firefox and never have any issues until today. I wonder what happened? I'll try a clean up and see if I can fix this. Guess I'll be using Internet Explorer until I can fix it on Firefox. Thanks SDS and Kiwi. :frolic:

Post Merge: December 27, 2013, 08:28:42 PM

EDIT: It's all ok with Firefox now! I did what SDS suggested and cleaned up my history and now it's perfect. Again, thank you! You guys are great!
SimplePortal 2.3.5 © 2008-2012, SimplePortal